
 Duplicate FileFinder Help Index

Welcome to Duplicate FileFinder.    With this program you can scan multiple drives/volumes 
for duplicated filenames, thereby identifying wasted disk space.    Duplicate FileFinder 
presents you with a list of all duplicated filenames, with file date and time stamps, file size, 
and full path.    You can then save this list, print the list, select files with the mouse, and 
delete the selected files.

The usual usage of Duplicate FileFinder involves:
Selecting drives to scan.
Performing the scan.
Reviewing the results.
Printing or saving the results.
Selecting files to delete.
Performing the delete operation.

All of the above actions can be accessed via the toolbar or from the File menu.

Commands
File menu
View menu
Help menu
Toolbar

Registering

To learn how to register Duplicate FileFinder, contact the author at one of the locations 
below.    The benefits of registering:    e-mail technical support from the author; a copy of the 
32-bit version of this program; the knowledge that you paid for it because you liked it 
( instead of having to like it because you already paid for it ).

The 32-bit version provides all the same functionality, plus some.    It is both Windows 95 and
Windows NT compatible, and is the only version that will ever receive added functionality.

Jeffery Yates

yatesja@ix.netcom.com
71052.2777@CompuServe.com or yatesja@CompuServe.com
http://ourworld.compuserve.com/homepages/yatesja



File menu commands

The File menu offers the following commands:

Drives Select which drive volumes you wish to search.
Search Starts a new search pass.
Cancel Search Halts an executing search pass.
Delete Files Deletes highlighted files.    Prompts user for confirmation to delete.
Save File List Saves current search results.
Print File List Prints the current search results.
Print Setup Selects a printer and printer connection.
Exit Exits Duplicate FileFinder.



View menu commands

The View menu offers the following commands:

Toolbar Shows or hides the toolbar.
Status Bar Shows or hides the status bar.

Help menu commands

The Help menu offers the following commands, which provide you assistance with this 
application: 

Index Offers you an index to topics on which you can get help.
Using 
Help

Provides general instructions on using help.

About Displays some information about this application.



Drives command (File menu)

Use this command to indicate which drive volumes you wish to search using Duplicate 
FileFinder. Select the drives you want to search using the dialog box.    Duplicate FileFinder 
will display all the drives/partitions it can find on your system, with their volume names.

Shortcuts

Toolbar:
Keys: CTRL+D



Search command (File menu)

Use this command to initiate a search for duplicated filenames.    Duplicate FileFinder will 
procede to scan the drives indicated by the Drives command.

To interrupt an ongoing search, use the    Cancel Search command.

Shortcuts

Toolbar:
Keys: CTRL+S



Cancel Search command (File menu)

Use this command to stop a running search.    See the Search command to start a search.

Shortcuts

Toolbar:
Keys: CTRL+C



Delete Files command (File menu)

Use this command to delete any marked files in the search results list.    Duplicate FileFinder   
prompts you for confirmation of each file to be deleted.    If you are absolutely sure you wish 
to delete all the files you have marked, there is a delete all response you can choose.

Shortcuts

Toolbar:
Keys: CTRL+E



Save File List command (File menu)

Use this command to save and name the current scan results.    Duplicate FileFinder displays 
the Save As dialog box so you can name your scan save file.    The save file is ASCII text.    



File Save As dialog box

The following options allow you to specify the name and location of the file you're about to 
save:
File Name

Type a new filename to save a document with a different name.    A filename can contain 
up to eight characters and an extension of up to three characters.

Drives
Select the drive in which you want to store the document.

Directories
Select the directory in which you want to store the document.

Network...
Choose this button to connect to a network location, assigning it a new drive letter. 



Exit command (File menu)

Use this command to end your Duplicate FileFinder session.    You can also use the Close 
command on the application Control menu.

Shortcuts
Mouse: Double-click the application's Control menu button.

Keys: ALT+F4



Toolbar command (View menu)

Use this command to display and hide the Toolbar, which includes buttons for some of the 
most common commands in Duplicate FileFinder, such as File Open.    A check mark appears 
next to the menu item when the Toolbar is displayed.

See Toolbar for help on using the toolbar.



Toolbar

The toolbar is displayed across the top of the application window, below the menu bar.    The 
toolbar provides quick mouse access to many tools used in Duplicate FileFinder,

To hide or display the Toolbar, choose Toolbar from the View menu (ALT, V, T).

Click To

Select drives to scan.

Begin the scan process.

Stop an ongoing scan.

Save the current scan results.    Duplicate FileFinder displays the Save As dialog box.

Print the current scan results.

Delete the highlighted files.



Status Bar command (View menu)

Use this command to display and hide the Status Bar, which describes the action to be 
executed by the selected menu item or depressed toolbar button, and keyboard latch state. 
A check mark appears next to the menu item when the Status Bar is displayed.

See Status Bar for help on using the status bar.



Status Bar

The status bar is displayed at the bottom of the Duplicate FileFinder window.    To display or 
hide the status bar, use the Status Bar command in the View menu.

The left area of the status bar describes actions of menu items as you use the arrow keys to 
navigate through menus.    This area similarly shows messages that describe the actions of 
toolbar buttons as you depress them, before releasing them.    If after viewing the description
of the toolbar button command you wish not to execute the command, then release the 
mouse button while the pointer is off the toolbar button.

The right areas of the status bar indicate which of the following keys are latched down:

Indicator Description
CAP The Caps Lock key is latched down.
NUM The Num Lock key is latched down.
SCRL The Scroll Lock key is latched down.



Index command (Help menu)

Use this command to display the opening screen of Help.    From the opening screen, you can
jump to step-by-step instructions for using Duplicate FileFinder and various types of 
reference information.    

Once you open Help, you can click the Contents button whenever you want to return to the 
opening screen.



Using Help command (Help menu)

Use this command for instructions about using Help.



About command (Help menu)

Use this command to display the copyright notice and version number of your copy of 
Duplicate FileFinder.



Context Help command 

Use the Context Help command to obtain help on some portion of Duplicate FileFinder.    
When you choose the Toolbar's Context Help button, the mouse pointer will change to an 
arrow and question mark.    Then click somewhere in the Duplicate FileFinder window, such 
as another Toolbar button.    The Help topic will be shown for the item you clicked.

Shortcut
Keys: SHIFT+F1



Title Bar

The title bar is located along the top of a window.    It contains the name of the application 
and document.

To move the window, drag the title bar.    Note: You can also move dialog boxes by dragging 
their title bars.

A title bar may contain the following elements:
Application Control-menu button
Document Control-menu button
Maximize button
Minimize button
Name of the application
Restore button



Scroll bars

Displayed at the right and bottom edges of the document window.    The scroll boxes inside 
the scroll bars indicate your vertical and horizontal location in the document.    You can use 
the mouse to scroll to other parts of the document.



Size command (System menu)

Use this command to display a four-headed arrow so you can size the active window with the
arrow keys.

After the pointer changes to the four-headed arrow:
1. Press one of the DIRECTION keys (left, right, up, or down arrow key) to move the pointer 

to the border you want to move.    
2. Press a DIRECTION key to move the border.
3. Press ENTER when the window is the size you want.

Note:    This command is unavailable if you maximize the window.

Shortcut
Mouse: Drag the size bars at the corners or edges of the window.



Move command (Control menu)

Use this command to display a four-headed arrow so you can move the active window or 
dialog box with the arrow keys.

Note:    This command is unavailable if you maximize the window.

Shortcut
Keys: CTRL+F7



Minimize command (application Control menu)

Use this command to reduce the Duplicate FileFinder window to an icon.

Shortcut

Mouse: Click the minimize icon  on the title bar.
Keys: ALT+F9



Maximize command (System menu)

Use this command to enlarge the active window to fill the available space.

Shortcut

Mouse: Click the maximize icon  on the title bar; or double-click the title bar.
Keys: CTRL+F10 enlarges a document window.



Close command (Control menus)

Use this command to close the active window or dialog box.

Double-clicking a Control-menu box is the same as choosing the Close command.



Restore command (Control menu)

Use this command to return the active window to its size and position before you chose the 
Maximize or Minimize command.



Switch to command (application Control menu)

Use this command to display a list of all open applications.    Use this "Task List" to switch to 
or close an application on the list.

Shortcut
Keys: CTRL+ESC

Dialog Box Options
When you choose the Switch To command, you will be presented with a dialog box with the 
following options:
Task List

Select the application you want to switch to or close.
Switch To

Makes the selected application active.
End Task

Closes the selected application.
Cancel

Closes the Task List box.
Cascade

Arranges open applications so they overlap and you can see each title bar.    This option 
does not affect applications reduced to icons.

Tile
Arranges open applications into windows that do not overlap.    This option does not 
affect applications reduced to icons.

Arrange Icons
Arranges the icons of all minimized applications across the bottom of the screen.



No Help Available

No help is available for this area of the window.



No Help Available

No help is available for this message box.





Print command (File menu)

Use this command to print a document.      This command presents a Print dialog box, where 
you may specify the range of pages to be printed, the number of copies, the destination 
printer, and other printer setup options.

Shortcuts
Toolbar:

Keys: CTRL+P



Print dialog box

The following options allow you to specify how the document should be printed:
Printer

This is the active printer and printer connection.    Choose the Setup option to change the
printer and printer connection.

Setup
Displays a Print Setup dialog box, so    you can select a printer and printer connection.

Print Range
Specify the pages you want to print:
All Prints the entire document.
Selectio
n

Prints the currently selected text.

Pages Prints the range of pages you specify in the From and To boxes.
Copies

Specify the number of copies you want to print for the above page range.
Collate Copies

Prints copies in page number order, instead of separated multiple copies of each page.
Print Quality

Select the quality of the printing.    Generally, lower quality printing takes less time to 
produce.



Print Progress Dialog

The Printing dialog box is shown during the time that Duplicate FileFinder is sending output 
to the printer.    The page number indicates the progress of the printing.

To abort printing, choose Cancel.



Print Setup command (File menu)

Use this command to select a printer and a printer connection.    This command presents a 
Print Setup dialog box, where you specify the printer and its connection.



Print Setup dialog box

The following options allow you to select the destination printer and its connection.
Printer

Select the printer you want to use.    Choose the Default Printer; or choose the Specific 
Printer option and select one of the current installed printers shown in the box.    You 
install printers and configure ports using the Windows Control Panel. 

Orientation
Choose Portrait or Landscape.

Paper Size
Select the size of paper that the document is to be printed on.

Paper Source
Some printers offer multiple trays for different paper sources.    Specify the tray here.

Options
Displays a dialog box where you can make additional choices about printing, specific to 
the type of printer you have selected.

Network...
Choose this button to connect to a network location, assigning it a new drive letter.






